ipq806x: enable and setup multi-CPU port for qca8k switch
[openwrt/openwrt.git] / target / linux / ipq806x / Makefile
index 108abce6b30c84f3d8201680e92e77b4db6df2e2..1bcea1fa80fdd6b840abd7f6ebd5f0d8eb2180ac 100644 (file)
@@ -16,11 +16,11 @@ KERNELNAME:=zImage Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
+       kmod-leds-gpio kmod-gpio-button-hotplug \
        kmod-ata-ahci kmod-ata-ahci-platform \
        kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport \
        kmod-phy-qcom-ipq806x-usb kmod-usb3 kmod-usb-dwc3-qcom \
        kmod-ath10k-ct wpad-basic-mbedtls \
-       uboot-envtools
+       uboot-envtools ip-tiny
 
 $(eval $(call BuildTarget))