kernel: add driver for Airoha EN8811H PHY as module
[openwrt/staging/wigyori.git] / target / linux / generic / hack-6.1 / 700-swconfig_switch_drivers.patch
index b213d804aae41a7a294d6c01191a8143a9eef657..673082d8408e02015b4669fa462dddf2b7132533 100644 (file)
@@ -92,7 +92,7 @@ Signed-off-by: Felix Fietkau <nbd@nbd.name>
 +
  comment "MII PHY device drivers"
  
- config AMD_PHY
+ config AIR_EN8811H_PHY
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
 @@ -24,6 +24,21 @@ libphy-$(CONFIG_LED_TRIGGER_PHY)    += phy_