ath79: add support for OpenMesh OM2P-HS v1
[openwrt/staging/hauke.git] / target / linux / ath79 / image / generic.mk
index 66a39e06d21a55c90a5c59350154c99f193686ee..1454c14e44aa86382fb17ad9f7734fae70406cfb 100644 (file)
@@ -1577,6 +1577,15 @@ define Device/openmesh_om2p-v4
 endef
 TARGET_DEVICES += openmesh_om2p-v4
 
+define Device/openmesh_om2p-hs-v1
+  $(Device/openmesh_om2p-common)
+  SOC := ar9341
+  DEVICE_MODEL := OM2P-HS
+  DEVICE_VARIANT := v1
+  SUPPORTED_DEVICES += om2p-hs
+endef
+TARGET_DEVICES += openmesh_om2p-hs-v1
+
 define Device/openmesh_om2p-hs-v4
   $(Device/openmesh_om2p-common)
   SOC := qca9533