mac80211: make ath10k-ct the default ath10k
[openwrt/staging/jow.git] / target / linux / ath79 / image / generic-ubnt.mk
index 49f5fcc4f26b6439566750e6db6fd9d82dc2407e..4ef9f8de3dd4a159076d3dbbbb99ebcd79d84713 100644 (file)
@@ -38,7 +38,7 @@ endef
 
 define Device/ubnt-xm
   $(Device/ubnt)
-  DEVICE_PACKAGES += kmod-usb-ohci
+  DEVICE_PACKAGES += kmod-usb-ohci rssileds
   UBNT_TYPE := XM
   UBNT_CHIP := ar7240
   ATH_SOC := ar7241
@@ -85,7 +85,7 @@ define Device/ubnt_unifiac
   IMAGE_SIZE := 7744k
   IMAGES := sysupgrade.bin
   IMAGE/sysupgrade.bin := append-kernel | pad-to $$$$(BLOCKSIZE) | append-rootfs | pad-rootfs | append-metadata | check-size $$$$(IMAGE_SIZE)
-  DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x
+  DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
 endef