apm821xx: move to 4.19 kernels
[openwrt/staging/rmilecki.git] / target / linux / apm821xx / Makefile
index bd89c6b332432598efde27721f9d1e13688d70ab..b74dc177a8eb9c3356b7cd4330bcb3a8aa0f616f 100644 (file)
@@ -13,7 +13,11 @@ MAINTAINER:=Chris Blake <chrisrblake93@gmail.com>, \
            Christian Lamparter <chunkeey@gmail.com>
 SUBTARGETS:=nand sata
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.19
+
+define Target/Description
+       Build images for AppliedMicro APM821xx based boards.
+endef
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -22,8 +26,4 @@ KERNELNAME:=uImage
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-i2c-core kmod-gpio-button-hotplug
 
-define Target/Description
-       Build images for AppliedMicro APM821xx based boards.
-endef
-
 $(eval $(call BuildTarget))