brcm2708: fix renamed definition (FS#2265)
[openwrt/openwrt.git] / target / linux / adm5120 / router_le / profiles / Compex.mk
index 31ee31ea81c894f67df3ce9cda59a142ae39e826..79d1f3f914b78a543cbc73f9b95881c179166cea 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/NP27G
        NAME:=Compex NP27G
-       PACKAGES:=kmod-madwifi kmod-usb-core kmod-usb-adm5120
+       PACKAGES:=kmod-ath5k kmod-usb-core kmod-usb-adm5120
 endef
 
 define Profile/NP27G/Description
@@ -16,22 +16,22 @@ endef
 
 define Profile/NP28G
        NAME:=Compex NP28G
-       PACKAGES:=kmod-madwifi kmod-usb-core kmod-usb-uhci kmod-usb2
+       PACKAGES:=kmod-ath5k kmod-usb-core kmod-usb-uhci kmod-usb2
 endef
 
 define Profile/NP28G/Description
        Package set optimized for the Compex NP28G.
 endef
 
-define Profile/WP54G
-       NAME:=Compex WP54G family
-       PACKAGES:=kmod-madwifi
+define Profile/WP54
+       NAME:=Compex WP54 family
+       PACKAGES:=kmod-ath5k
 endef
 
-define Profile/WP54G/Description
-       Package set optimized for the Compex WP54G family.
+define Profile/WP54/Description
+       Package set optimized for the Compex WP54 family.
 endef
 
 $(eval $(call Profile,NP27G))
 $(eval $(call Profile,NP28G))
-$(eval $(call Profile,WP54G))
+$(eval $(call Profile,WP54))