tools: fakeroot: rework relocatable patch to avoid LD_LIBRARY_PATH usage
[openwrt/staging/rmilecki.git] / rules.mk
index 481c04549d8783ab11e8d2a7c9766f7767acc419..3214395e1f6d9f2d5da490a07a55c10d5d380108 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -264,7 +264,8 @@ endif
 
 BUILD_KEY=$(TOPDIR)/key-build
 
-FAKEROOT:=$(STAGING_DIR_HOST)/bin/fakeroot -l $(STAGING_DIR_HOST)/lib/libfakeroot.so -f $(STAGING_DIR_HOST)/bin/faked
+FAKEROOT:=$(STAGING_DIR_HOST)/bin/fakeroot
+
 TARGET_CC:=$(TARGET_CROSS)gcc
 TARGET_CXX:=$(TARGET_CROSS)g++
 KPATCH:=$(SCRIPT_DIR)/patch-kernel.sh