kernel: bluetooth: Add dependency to kmod-crypto-ecb
[openwrt/staging/rmilecki.git] / package / kernel / linux / modules / other.mk
index 082c74aa6c1aa8307cf7eac9e4f459cdd8c4ef90..955c140d962ff2c07be713e9f12f52e619009631 100644 (file)
@@ -28,7 +28,7 @@ $(eval $(call KernelPackage,6lowpan))
 define KernelPackage/bluetooth
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Bluetooth support
-  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash +kmod-lib-crc16 +kmod-hid
+  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash +kmod-crypto-ecb +kmod-lib-crc16 +kmod-hid
   KCONFIG:= \
        CONFIG_BLUEZ \
        CONFIG_BLUEZ_L2CAP \