u-boot.mk: add UBOOT_MAKE_FLAGS variable similar to MAKE_FLAGS
[openwrt/staging/florian.git] / include / u-boot.mk
index 4993eb6a060c70792ada7b63caee32666c1075fb..de629233525f0361ee1a16a0f8b8c5ddc87a6982 100644 (file)
@@ -76,7 +76,8 @@ DTC=$(wildcard $(LINUX_DIR)/scripts/dtc/dtc)
 define Build/Compile/U-Boot
        +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                CROSS_COMPILE=$(TARGET_CROSS) \
-               $(if $(DTC),DTC="$(DTC)")
+               $(if $(DTC),DTC="$(DTC)") \
+               $(UBOOT_MAKE_FLAGS)
 endef
 
 define BuildPackage/U-Boot/Defaults