fix mistakes in unpack change
[openwrt/staging/yousong.git] / include / package.mk
index fc1b7802f9e09bcf93c8c239deadcf3acb269f31..706b38d12a20a1b43369f8b03b15535d8c87845d 100644 (file)
@@ -272,7 +272,7 @@ endef
 
 ifneq ($(strip $(PKG_UNPACK)),)
   define Build/Prepare/Default
-       $(UNPACK)
+       $(PKG_UNPACK)
        @if [ -d ./patches ]; then \
                $(PATCH) $(PKG_BUILD_DIR) ./patches; \
        fi