kernel: bump 5.4 to 5.4.131
[openwrt/openwrt.git] / include / kernel-version.mk
index dd3c1bfbf0201f26785ffb23a18180b957267707..9c1856a9fd69c7f1d60b9f9bc023327b947ff6ba 100644 (file)
@@ -1,14 +1,16 @@
-# Use the default kernel version if the Makefile doesn't override it
 
+# Use the default kernel version if the Makefile doesn't override it
 LINUX_RELEASE?=1
 
 ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-5.4 = .94
+LINUX_VERSION-5.4 = .131
+LINUX_VERSION-5.10 = .46
 
-LINUX_KERNEL_HASH-5.4.94 = c23df57db7312e9afa5ce477046e227a3c2153efbe1f29045ad23c820aad2b39
+LINUX_KERNEL_HASH-5.4.131 = 25e35a6ec1c0c72b971347dd8e403f4953e1a023cbcf96f9707ede5d45b399fe
+LINUX_KERNEL_HASH-5.10.46 = 569122a39c6b325befb9ac1c07da0c53e6363b3baacd82081d131b06c1dc1415
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))