tools: migrate from squashfs4 to squashfskit4
[openwrt/staging/dedeckeh.git] / include / image.mk
index 8f3140902589bb8f5715dbe454087ea92a9f9699..5268f0bdb7850508dcfa88a39dd54fba4fc28209 100644 (file)
@@ -229,8 +229,7 @@ define Image/mkfs/squashfs
        $(STAGING_DIR_HOST)/bin/mksquashfs4 $(call mkfs_target_dir,$(1)) $@ \
                -nopad -noappend -root-owned \
                -comp $(SQUASHFSCOMP) $(SQUASHFSOPT) \
-               -processors 1 \
-               $(if $(SOURCE_DATE_EPOCH),-fixed-time $(SOURCE_DATE_EPOCH))
+               -processors 1
 endef
 
 # $(1): board name