x86: added support to generate VHDX images
[openwrt/staging/dedeckeh.git] / include / image-commands.mk
index f0557936c9d7281199bb924a1301ba04f81cc470..97176f7d7b443b46066ce9c474e715fe3d3d4296 100644 (file)
@@ -395,7 +395,7 @@ define Build/patch-cmdline
 endef
 
 # Convert a raw image into a $1 type image.
-# E.g. | qemu-image vdi
+# E.g. | qemu-image vdi <optional extra arguments to qemu-img binary>
 define Build/qemu-image
        if command -v qemu-img; then \
                qemu-img convert -f raw -O $1 $@ $@.new; \