FIXME: Makefile: do not ever remove any toolchain again
authorPetr Štetiar <ynezz@true.cz>
Tue, 29 Mar 2022 02:18:24 +0000 (04:18 +0200)
committerPetr Štetiar <ynezz@true.cz>
Thu, 25 Aug 2022 20:08:13 +0000 (22:08 +0200)
Something is really not working as expected

Signed-off-by: Petr Štetiar <ynezz@true.cz>
Makefile

index 3ac110367df48105695af2ff80341ba5f7c74e85..8de029de3ea6c0abb37698692825d0f1de9a9ac8 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -38,7 +38,7 @@ else
   include tools/Makefile
   include toolchain/Makefile
 
-$(toolchain/stamp-compile): $(tools/stamp-compile) $(if $(CONFIG_BUILDBOT),toolchain_rebuild_check)
+$(toolchain/stamp-compile): $(tools/stamp-compile)
 $(target/stamp-compile): $(toolchain/stamp-compile) $(tools/stamp-compile) $(BUILD_DIR)/.prepared
 $(package/stamp-compile): $(target/stamp-compile) $(package/stamp-cleanup)
 $(package/stamp-install): $(package/stamp-compile)