mediatek: build ubnt-ledbar as a module
[openwrt/staging/mkresin.git] / target / linux / mediatek / image / mt7622.mk
index 8e0126f5764758468c5178f9f7829e4bb840357c..39bc7bc2ea0a170c2da71d578fcfeb90a7b0b7fa 100644 (file)
@@ -228,7 +228,7 @@ define Device/ubnt_unifi-6-lr
   DEVICE_DTS_CONFIG := config@1
   DEVICE_DTS := mt7622-ubnt-unifi-6-lr
   DEVICE_DTS_DIR := ../dts
-  DEVICE_PACKAGES := kmod-mt7915e
+  DEVICE_PACKAGES := kmod-mt7915e kmod-leds-ubnt-ledbar
 endef
 TARGET_DEVICES += ubnt_unifi-6-lr
 
@@ -238,7 +238,7 @@ define Device/ubnt_unifi-6-lr-ubootmod
   DEVICE_VARIANT := U-Boot mod
   DEVICE_DTS := mt7622-ubnt-unifi-6-lr-ubootmod
   DEVICE_DTS_DIR := ../dts
-  DEVICE_PACKAGES := kmod-mt7915e
+  DEVICE_PACKAGES := kmod-mt7915e kmod-leds-ubnt-ledbar
   KERNEL := kernel-bin | lzma
   KERNEL_INITRAMFS_SUFFIX := -recovery.itb
   KERNEL_INITRAMFS := kernel-bin | lzma | fit lzma $$(KDIR)/image-$$(firstword $$(DEVICE_DTS)).dtb with-initrd | pad-to 64k