packages/scponly: remove trailing whitespace
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:49 +0000 (07:06 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:49 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40287

utils/scponly/Makefile

index 52a14a2829a34f0b506a69563bc9ccaa7a18828b..29085e4045635bb6df52fec6f511f6e250bf4a65 100644 (file)
@@ -46,7 +46,7 @@ define Package/scponly/postinst
 echo "/usr/bin/scponly" >> $${IPKG_INSTROOT}/etc/shells
 endef
 
-define Package/scponly/install  
+define Package/scponly/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/bin/
 endef