packages/rrdcollect: remove trailing whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:40 +0000 (07:06 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:06:40 +0000 (07:06 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40278

utils/rrdcollect/Makefile

index c79d3883cf0caa5c6902146d71c376b6b16c9cdf..c062d20f65508a579ffea9fbfde45103dbfefb49 100644 (file)
@@ -28,11 +28,11 @@ define Package/rrdcollect/Default
 endef
 
 define Package/rrdcollect/Default/description
- RRDcollect is a daemon which polls ceratin files in /proc/ 
- directory, gathering data and storing it inside RRDtool's 
- database files. Being written in C should be both fast 
- and resources-friendly. Supports both scanf(3)-style 
- pattern matches and perl compatible regular expressions.      
+ RRDcollect is a daemon which polls ceratin files in /proc/
+ directory, gathering data and storing it inside RRDtool's
+ database files. Being written in C should be both fast
+ and resources-friendly. Supports both scanf(3)-style
+ pattern matches and perl compatible regular expressions.
 endef
 
 define Package/rrdcollect10
@@ -46,7 +46,7 @@ endef
 define Package/rrdcollect10/description
 $(call Package/rrdcollect/Default/description)
  .
- This package contains the RRD collecting daemon, linked against 
+ This package contains the RRD collecting daemon, linked against
  rrdtool-1.0.x shared library.
 endef
 
@@ -61,7 +61,7 @@ endef
 define Package/rrdcollect12/description
 $(call Package/rrdcollect/Default/description)
  .
- This package contains the RRD collecting daemon, linked against 
+ This package contains the RRD collecting daemon, linked against
  rrdtool-1.2.x shared library.
 endef