snort: add libuuid as dependency
authorLuka Perkov <luka@openwrt.org>
Thu, 11 Jul 2013 13:40:08 +0000 (13:40 +0000)
committerLuka Perkov <luka@openwrt.org>
Thu, 11 Jul 2013 13:40:08 +0000 (13:40 +0000)
Signed-off-by: Jiri Slachta <slachta@cesnet.cz>
SVN-Revision: 37238

net/snort/Makefile

index 514e5996820769a7ad6b6e73a1f7099f3d9dd62d..703c3b3951b71640e60ddc29b1ce742be7cd0a26 100644 (file)
@@ -26,7 +26,7 @@ define Package/snort/Default
   SUBMENU:=Firewall
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+libpcap +libpcre +libdnet +libdaq +libpthread +zlib
+  DEPENDS:=+libpcap +libpcre +libdnet +libdaq +libpthread +libuuid +zlib
   TITLE:=Lightweight Network Intrusion Detection System
   URL:=http://www.snort.org/
 endef
@@ -62,7 +62,7 @@ endef
 
 define Package/snort-pgsql
   $(call Package/snort/Default)
-  DEPENDS+= +libpq
+  DEPENDS+= +libpq +libuuid
   TITLE+= (PostgreSQL)
   VARIANT:=pgsql
 endef