merge r16152 to 8.09
authorNicolas Thill <nico@openwrt.org>
Sat, 30 May 2009 10:29:32 +0000 (10:29 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 30 May 2009 10:29:32 +0000 (10:29 +0000)
SVN-Revision: 16207

Xorg/wm/fluxbox/Makefile
Xorg/wm/matchbox-window-manager/Makefile

index 840aa9743abb2439f0269c732ac23a7ca3fdb27a..04d8b282729c5797e42fd539bd263be617dbb574 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=fluxbox
 PKG_VERSION:=1.0rc3
-PKG_RELEASE:=1
+PKG_RELEASE:=1.1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://prdownloads.sourceforge.net/fluxbox/
@@ -32,7 +32,7 @@ endef
 
 define Package/fluxbox
 $(call Package/fluxbox/Default)
-  DEPENDS:=+uclibcxx +libXt +freedesktop-compliant
+  DEPENDS:=+uclibcxx +libXt
   TITLE:=fluxbox window manager
   MENU:=1
 endef
index f81e49e22932809b8478e4fef33e6d746611b7ca..a5df2e4d334eb76abe6ba1a6c769af780e5d001c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=matchbox-window-manager
 PKG_VERSION:=1.2
-PKG_RELEASE:=1
+PKG_RELEASE:=1.1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://matchbox-project.org/sources/$(PKG_NAME)/$(PKG_VERSION)
@@ -28,7 +28,7 @@ define Package/matchbox-window-manager
   SECTION:=xorg-wm
   CATEGORY:=Xorg
   SUBMENU:=window manager
-  DEPENDS:=+libX11 +zlib +libfreetype +fontconfig +libmatchbox +freedesktop-compliant
+  DEPENDS:=+libX11 +zlib +libfreetype +fontconfig +libmatchbox
 endef
 
 define Build/Compile