treewide: Disable building 32M RAM devices
[openwrt/staging/ldir.git] / target / linux / bcm47xx / image / mips74k.mk
index 4478374f16066d2df81d06900604c80761c7e6d9..0f7610f3ddceeb6611de9bfe4862056609094ffa 100644 (file)
@@ -34,6 +34,7 @@ define Device/asus_rt-n10p
   DEVICE_PACKAGES := kmod-b43
   $(Device/asus)
   PRODUCTID := RT-N10P
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n10p
 
@@ -42,6 +43,7 @@ define Device/asus_rt-n10p-v2
   DEVICE_VARIANT := v2
   $(Device/asus)
   PRODUCTID := RT-N10PV2
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n10p-v2
 
@@ -51,6 +53,7 @@ define Device/asus_rt-n10u
   DEVICE_PACKAGES := kmod-b43 $(USB2_PACKAGES)
   $(Device/asus)
   PRODUCTID := RT-N10U
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n10u
 
@@ -60,6 +63,7 @@ define Device/asus_rt-n10u-b
   DEVICE_PACKAGES := kmod-b43 $(USB2_PACKAGES)
   $(Device/asus)
   PRODUCTID := RT-N10U
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n10u-b
 
@@ -69,6 +73,7 @@ define Device/asus_rt-n12
   DEVICE_PACKAGES := kmod-b43
   $(Device/asus)
   PRODUCTID := "RT-N12      "
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n12
 
@@ -77,6 +82,7 @@ define Device/asus_rt-n12-b1
   DEVICE_VARIANT := B1
   $(Device/asus)
   PRODUCTID := RT-N12B1
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n12-b1
 
@@ -85,6 +91,7 @@ define Device/asus_rt-n12-c1
   DEVICE_VARIANT := C1
   $(Device/asus)
   PRODUCTID := RT-N12C1
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n12-c1
 
@@ -93,6 +100,7 @@ define Device/asus_rt-n12-d1
   DEVICE_VARIANT := D1
   $(Device/asus)
   PRODUCTID := RT-N12D1
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n12-d1
 
@@ -100,6 +108,7 @@ define Device/asus_rt-n12hp
   DEVICE_MODEL := RT-N12HP
   $(Device/asus)
   PRODUCTID := RT-N12HP
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n12hp
 
@@ -132,6 +141,7 @@ define Device/asus_rt-n53
   DEVICE_PACKAGES := kmod-b43
   $(Device/asus)
   PRODUCTID := RT-N53
+  DEFAULT := n
 endef
 TARGET_DEVICES += asus_rt-n53
 
@@ -169,6 +179,7 @@ define Device/linksys_wrt310n-v2
   $(Device/linksys)
   DEVICE_ID := 310N
   VERSION := 2.0.1
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_wrt310n-v2
 
@@ -179,6 +190,7 @@ define Device/linksys_wrt320n-v1
   $(Device/linksys)
   DEVICE_ID := 320N
   VERSION := 1.0.5
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_wrt320n-v1
 
@@ -188,6 +200,7 @@ define Device/linksys_e900-v1
   $(Device/linksys)
   DEVICE_ID := E900
   VERSION := 1.0.4
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_e900-v1
 
@@ -198,6 +211,7 @@ define Device/linksys_e1000
   $(Device/linksys)
   DEVICE_ID := E100
   VERSION := 1.1.3
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_e1000
 
@@ -207,6 +221,7 @@ define Device/linksys_e1200-v1
   $(Device/linksys)
   DEVICE_ID := E120
   VERSION := 1.0.3
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_e1200-v1
 
@@ -216,6 +231,7 @@ define Device/linksys_e1200-v2
   $(Device/linksys)
   DEVICE_ID := E122
   VERSION := 1.0.4
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_e1200-v2
 
@@ -225,6 +241,7 @@ define Device/linksys_e1500-v1
   $(Device/linksys)
   DEVICE_ID := E150
   VERSION := 1.0.5
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_e1500-v1
 
@@ -245,6 +262,7 @@ define Device/linksys_e2000-v1
   $(Device/linksys)
   DEVICE_ID := 32XN
   VERSION := 1.0.4
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_e2000-v1
 
@@ -353,6 +371,7 @@ define Device/netgear_wn3000rp
   $(Device/netgear)
   NETGEAR_BOARD_ID := U12H163T01_NETGEAR
   NETGEAR_REGION := 1
+  DEFAULT := n
 endef
 TARGET_DEVICES += netgear_wn3000rp
 
@@ -434,6 +453,7 @@ define Device/netgear_wnr2000v2
   $(Device/netgear)
   NETGEAR_BOARD_ID := U12H114T00_NETGEAR
   NETGEAR_REGION := 2
+  DEFAULT := n
 endef
 TARGET_DEVICES += netgear_wnr2000v2
 
@@ -486,6 +506,7 @@ define Device/netgear_wnr3500-v2
   $(Device/netgear)
   NETGEAR_BOARD_ID := U12H127T00_NETGEAR
   NETGEAR_REGION := 2
+  DEFAULT := n
 endef
 TARGET_DEVICES += netgear_wnr3500-v2